Contacts and call history failing to load within Cytracom Desktop + Mobile
Incident Report for Cytracom
Resolved
Following a period of monitoring, contacts has returned to normal operation in Cytracom Desktop + Mobile Apps. This incident has been resolved.
Posted Nov 09, 2022 - 15:48 CST
Monitoring
The issue is specific to the ability search, a fix has been deployed and we are monitoring search + contact loading success rates from Desktop and Mobile Apps. Contact names within messaging pages are currently not loading while the fix is being monitored.
Posted Nov 09, 2022 - 13:31 CST
Investigating
We are currently investigating an issue affecting contacts and call history within Cytracom Desktop and Mobile apps.

The ability to make and receive calls is not affected at this time.
Posted Nov 09, 2022 - 10:09 CST
This incident affected: Client Applications (Desktop, Cytracom iOS, Cytracom Android).