Mobile app users are unable to make calls
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 20:26 CDT
Update
We have identified the issue that was causing intermittent outbound calls to fail when placed from the Cytracom Mobile App. A fix has been implemented and outbound calls should now function as expected. We will continue to monitor and apologize for any inconvenience.
Posted Jun 09, 2022 - 19:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 18:46 CDT
Investigating
We are currently investigating an issue affecting outbound calls for customers using the mobile app.
Posted Jun 09, 2022 - 17:46 CDT
This incident affected: Voice Services (Call Completion).