UCaaS: Management Portal Outage

Incident Report for Cytracom

Resolved

This issue has been resolved and Management Portal is working without any further issue.
Posted Apr 02, 2026 - 19:41 CDT

Monitoring

The service has been restarted. All management functions are operational, and the system is stable.
Posted Apr 02, 2026 - 14:39 CDT

Investigating

We are investigating an issue impacting the UCaaS Management Portal.
Posted Apr 02, 2026 - 13:19 CDT
This incident affected: Management (UC Management Portal).