Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 22:30 CST
Scheduled
We're upgrading customers to enhanced datacenter infrastructure in the Dallas-Fort Worth area to improve your service performance and reliability. A subset of customers in the ControlOne US-Southcentral region will experience a brief interruption of less than 10 minutes during this window as they are migrated to the upgraded infrastructure.
Impact:
Brief connectivity interruption affecting both bridges and agents Limited to specific subnet customers in the US-Southcentral region
Need to reschedule or ensure you are not included in this batch? Our support team can work with you to arrange an alternative migration time that better suits your business needs. Please contact us at https://help.cytracom.com/hc/en-us
Posted Nov 13, 2024 - 09:27 CST
This scheduled maintenance affected: ControlOne Routing Services (US-SouthCentral (DFW) Region).