Control Agent: Partial Service Degradation US-SouthCentral (DFW) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 10:07 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 09:40 CDT

Identified

We have identified an issue impacting ControlOne customers utilizing the ControlOne Agent within our US-SouthCentral (DFW) region. Our engineers are actively working on a fix.
Posted Mar 20, 2025 - 09:17 CDT
This incident affected: ControlOne Routing Services (US-SouthCentral (DFW) Region).