ControlOne Management Portal delayed API responses

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Nov 01, 2023 - 20:27 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 17:59 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 01, 2023 - 16:46 CDT

Investigating

The ControlOne Management Portal is currently experiencing delays in page load times, and configuration changes made through the platform. No network traffic is currently affected. However, changes made in the Portal are currently delayed. We've identified the source of the issue and are currently working to resolve it.
Posted Nov 01, 2023 - 15:42 CDT
This incident affected: ControlOne (ControlOne Management Portal).