ControlOne Degraded Connectivity in US-East-1
Incident Report for Cytracom
Resolved
We continue to see system stability with the implemented mitigation. Additional monitoring and safeguards are in place, and data-plane functionality in the US-East-1 region is fully restored.
Posted Feb 27, 2023 - 13:21 CST
Monitoring
ControlOne experienced a system issue beginning at 11:50AM which caused degraded connectivity and problems establishing new traffic sessions in the US-East-1 region. The agent may have shown a retrying status during this time. The source of the issue was identified, and a mitigation has been implemented. Full data-plane functionality has been restored and we are continuing to monitor the health of the region.
Posted Feb 27, 2023 - 12:16 CST