ControlOne Management Portal - Config Jobs Slow to Apply

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted May 07, 2025 - 18:00 CDT

Identified

Customers should expect to continue to see delays in configuration submissions. Engineers have identified the cause and are implementing a fix.
Posted May 07, 2025 - 15:40 CDT

Monitoring

All fixes have been implemented and config jobs have returned to processing normally. We will continue to monitor the results.
Posted May 07, 2025 - 13:11 CDT

Identified

The root cause has been identified and a fix has been applied.
Posted May 07, 2025 - 12:23 CDT

Investigating

We are currently investigating an issue with the ControlOne introducing delays in applying configurations
Posted May 07, 2025 - 12:15 CDT
This incident affected: ControlOne (ControlOne Management Portal).