UCaaS: Partial Inbound and Outbound Call Failure

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 13:05 CDT

Monitoring

We restarted the network interface and the calls should flow as usual. Thanks for your patience during this issue.
Posted Jul 09, 2026 - 12:55 CDT

Investigating

One of the servers in our fleet experiencing network connectivity issues and our engineering team is investigating. If you are in that server, you may experience intermittent call failures. We will resolve this quickly and thanks for your patience.
Posted Jul 09, 2026 - 12:53 CDT
This incident affected: Voice Services (Call Completion, BLF Presence).