UCaaS: Inbount/Outbound Calls Failing

Incident Report for Cytracom

Resolved

This incident has been resolved.

We have implemented an extra step so the automated config management doesn't trigger outside a declared maintenance window. We apologize for the disruption caused by this.
Posted Jul 30, 2026 - 16:25 CDT

Monitoring

A fix has been implemented and we the calls are flowing as usual. We are closely monitoring for any other issues.
Posted Jul 30, 2026 - 13:16 CDT

Identified

We are investigating an issue impacting inbound and outbound call failures. We we identified an incorrect configuration that caused this issue. We are working on a fix and will update soon.
Posted Jul 30, 2026 - 13:10 CDT
This incident affected: Voice Services (Call Completion, BLF Presence).