US-NorthEast (EWR) Region ControlOne Agents Retrying

Incident Report for Cytracom

Resolved

All systems in the US-NorthEast (EWR) Region serving ControlOne Agents are operational. If you need additional assistance, please contact us at support@cytracom.com or 877-411-2987.
Posted Aug 05, 2025 - 06:47 CDT

Monitoring

A fix has been implemented and ControlOne agent connectivity has returned to normal.
Posted Aug 05, 2025 - 06:17 CDT

Identified

Engineers have identified the issue and are working towards resolution as fast as possible.
Posted Aug 05, 2025 - 05:32 CDT

Update

Engineers continue to investigating systems in the US-NorthEast (EWR) Region providing services to ControlOne Agents. Agents are exhibiting retrying behavior.
Posted Aug 05, 2025 - 04:29 CDT

Update

Engineers are investigating systems in the US-NorthEast (EWR) Region providing services to ControlOne Agents. Agents are exhibiting retrying behavior.
Posted Aug 05, 2025 - 03:26 CDT

Investigating

We have identified an issue impacting ControlOne customers utilizing the ControlOne Agent within our EWR. Our engineers are actively working on a fix.
Posted Aug 05, 2025 - 03:21 CDT
This incident affected: ControlOne Routing Services (US-NorthEast (EWR) Region).