ControlOne US-Northeast Region - Reduced Performance
Incident Report for Cytracom
Resolved
We are no longer seeing degraded performance at this time. Improvements to surge capabilities will be deployed tonight to accommodate peak daily load prior to start of business.
Posted Nov 13, 2023 - 23:05 CST
Monitoring
Traffic has been re-routed through alternate carriers. We are monitoring the results of this change.
Posted Nov 13, 2023 - 15:26 CST
Identified
We have identified an issue affecting latency for new connections for customers in the ControlOne US-Northeast Region. An a fix is in the works, and a maintenance has been posted. We will provide an update as soon as possible.
Posted Nov 13, 2023 - 15:19 CST
This incident affected: ControlOne Routing Services (US-NorthEast (EWR) Region).