Partial service degradation in US-SouthEast (ATL) Region
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 08:41 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 08:25 CDT
Identified
We have identified an issue impacting ControlOne customers utilizing the ControlOne Agent within our US-SouthEast (ATL) Region. Our engineers are actively working on a fix.
Posted Oct 16, 2024 - 08:22 CDT
This incident affected: ControlOne Routing Services (US-SouthEast (ATL) Region).