BLF and Park Keys: Degraded Performance
Incident Report for Cytracom
Resolved
BLF and park status response times have remained within operating limits since the previous update, and we consider this issue resolved.

A small subset (<0.012%) of devices with a specific combination of firmware version, model, and local network configuration may experience intermittent BLF delays. Those devices will be assessed during a maintenance window to be announced here.
Posted Sep 16, 2021 - 13:11 CDT
Update
We have isolated the cause to a subset of devices that are reconnecting at a higher than normal rate and have isolated those devices from the rest of the fleet.

BLF and park status response times have been restored to within operating limits.
Posted Sep 15, 2021 - 16:38 CDT
Identified
We have identified an issue causing degraded performance of BLF keys and park status on a subset of desktop phones.

Cytracom Desktop and Cytracom Mobile application BLF statuses are unaffected.

Voice calls and business messaging services are unaffected, and functioning normally.
Posted Sep 15, 2021 - 12:25 CDT
This incident affected: Voice Services (BLF Presence).