Delayed configuration changes for SD-WAN enabled sites
Incident Report for Cytracom
Resolved
Configuration changes for SD-WAN are now operating normally.
Posted Nov 30, 2022 - 18:13 CST
Identified
Configuration changes for SD-WAN enabled sites are delayed during an emergency maintenance task currently underway.

All routing and security services are operating normally.
Posted Nov 30, 2022 - 17:48 CST
This incident affected: ControlOne (ControlOne Management Portal).