Delayed or intermittent connectivity for ControlOne Agent systems in US-SouthCentral
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 13:20 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2024 - 12:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 12:50 CDT
Investigating
We are investigating an issue related to ControlOne Agent systems in the US-SouthCentral region. Some systems are unable to initiate a connection successfully.
Posted Mar 21, 2024 - 12:18 CDT
This incident affected: ControlOne Routing Services (US-SouthCentral (DFW) Region).