ControlOne US-Southeast Region - Reduced Performance

Incident Report for Cytracom

Resolved

A fix has been implemented, and an urgent maintenance window has been scheduled for midnight EST. Most ControlOne customers are experiencing normal throughput and performance at this time.
Posted Oct 17, 2023 - 15:33 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 17, 2023 - 11:39 CDT

Investigating

We are currently investigating an issue affecting latency for new connections for customers in this Region. We will provide an update as soon as possible.
Posted Oct 17, 2023 - 11:18 CDT
This incident affected: ControlOne Routing Services (US-SouthEast (ATL) Region).