Contacts and call history failing to load within Cytracom Desktop + Mobile
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 17:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2022 - 12:39 CDT
Identified
The issue has been identified, and contacts are now loading normally in call history and contact views.

Contact names within messaging pages are currently not loading while a fix is being implemented.
Posted Nov 03, 2022 - 11:03 CDT
Investigating
We are currently investigating an issue affecting contacts and call history within Cytracom Desktop and Mobile apps.

The ability to make and receive calls is not affected at this time.
Posted Nov 03, 2022 - 10:43 CDT
This incident affected: Client Applications (Desktop, Cytracom iOS, Cytracom Android).