ControlOne API + Management portal increased load times.

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 10:44 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 09:00 CDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 23, 2026 - 07:54 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2026 - 07:47 CDT

Investigating

We are investigating an issue that is causing ControlOne's Management portal and device management API to respond to requests more slowly than usual. The management portal may appear unresponsive, and ControlOne Agents attempting to connect may experience difficulties connecting.
Posted Apr 23, 2026 - 07:36 CDT
This incident affected: ControlOne (ControlOne Management Portal).