UCaaS: BLF status and Call Detail Records Delayed

Incident Report for Cytracom

Resolved

All backlog Call Details Records have been processed. This issue is now resolved.
Posted Jun 11, 2026 - 06:34 CDT

Monitoring

We have identified and corrected the issue.

Call Detail Records (CDRs) in Insights during the incident will be available within next 12 hours. New events are processing normally and are not expected to experience delays.

Inbound and outbound calling, voicemail delivery, and new CDR processing are not impacted at this time. We will continue monitoring until the backlog is fully cleared.
Posted Jun 10, 2026 - 15:50 CDT

Identified

We are currently experiencing a backlog in our call event processing system, which may cause delays in event-related updates.

This may impact CDR processing, BLF status updates, and voicemail arrival indicators. Inbound and outbound calling remain operational, and voicemail delivery is not impacted.

Our team is actively working to clear the backlog and will continue to monitor the system.
Posted Jun 10, 2026 - 13:43 CDT
This incident affected: Voice Services (BLF Presence).