ControlOne Partial Service Degradation in US-SouthWest (LAX) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Jun 29, 2025 - 18:00 CDT

Update

All customers using the US-SouthWest ControlOne region are fully operational.

A large carrier outage affecting multiple carriers in the western US may cause instability to some internet locations outside of the ControlOne network.
Posted Jun 28, 2025 - 16:10 CDT

Monitoring

A fix has been implemented, and the affected IP range (64.58.101.0/24) is fully operational. We are continuing to monitor the results of this issue throughout the day.
Posted Jun 28, 2025 - 13:16 CDT

Identified

At approximately 07:58 PM CT, instability was detected on the primary carrier servicing the US-SouthWest ControlOne region. Automatic remediation was performed to route around the primary carrier. Some LAX customers with a Cloud gateway assigned in the 64.58.101.0/24 range are not routing back properly from alternate carriers and we are working to resolve this ASAP.

Customers in 64.58.101.0/24 range can contact support for temporary or permanent reassignment to another range.
Posted Jun 28, 2025 - 12:23 CDT
This incident affected: ControlOne Routing Services (US-SouthWest (LAX) Region).