ControlOne geolocation services degraded

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 09:34 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2026 - 07:47 CDT

Identified

We have identified an issue affecting ControlOne Agent geolocation services. Agents may intermittently fail a location in the portal, or fail a device posture check that requires a location fix. As a workaround partners can remove geolocation from the policy.
Posted Aug 14, 2026 - 07:33 CDT
This incident affected: ControlOne (ControlOne Management Portal).