ControlOne Management Portal - Configuration and Status Delays, Intermittent Connectivity Interruptions
Incident Report for Cytracom
Resolved
This incident is resolved. We have restored functionality for all bridges as well as configuration changes in the ControlOne management portal.
Posted Oct 08, 2024 - 15:12 CDT
Monitoring
A fix has been implemented. All customers should see no further connectivity interruptions. We are continuing to monitor to ensure reliable configuration changes via the ControlOne portal.
Posted Oct 08, 2024 - 15:01 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2024 - 14:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2024 - 14:55 CDT
Update
We are continuing to work on a resolution for this issue. Customers in the EWR, ORD, and LAX regions should see fully restored operation.
Posted Oct 08, 2024 - 14:49 CDT
Update
We are continuing to implement a fix for the issue.
Posted Oct 08, 2024 - 14:28 CDT
Update
We have implemented a potential fix for this issue and are actively monitoring the results.
Posted Oct 08, 2024 - 13:42 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2024 - 13:01 CDT
Identified
Configuration changes made in the ControlOne Management Portal and status information are currently experiencing delays populating throughout our platform. A subset of customers using a ControlOne Bridge are experiencing intermittent or degraded connectivity issues.

We have identified the cause of the issue and are working on a fix.
Posted Oct 08, 2024 - 12:31 CDT
This incident affected: ControlOne (ControlOne Management Portal) and ControlOne Routing Services (US-NorthEast (EWR) Region, US-SouthEast (ATL) Region, US-MidWest (ORD) Region, US-SouthCentral (DFW) Region, US-NorthWest (SEA) Region, US-SouthWest (LAX) Region).