ControlOne Agent and Bridge: Partial Service Degradation in US-SouthEast (ATL) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 15:21 CDT

Monitoring

A fix has been implemented and all impacted services are now operational. We will continue to monitor.
Posted Apr 09, 2025 - 12:44 CDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 09, 2025 - 09:23 CDT

Identified

We have identified and mitigated an issue within the US-SouthEast (ATL) region. We have implemented a fix and we are monitoring the results.
Posted Apr 09, 2025 - 08:33 CDT
This incident affected: ControlOne Routing Services (US-SouthEast (ATL) Region, US-SouthCentral (DFW) Region).