ControlOne US-Southcentral Increased Latency and Impaired Routing

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Jan 25, 2025 - 13:49 CST

Monitoring

Active monitoring systems show ControlOne Agent and Bridge connection rates are stable. We will continue to monitor carrier routing paths and update status if there is a change in service.
Posted Jan 25, 2025 - 13:05 CST

Investigating

At approximately 12:20 PM CT, instability was detected on the primary carrier servicing the US-Southcentral ControlOne region. Automatic remediation was performed to route around the primary carrier, which is converging on the broader internet. Agents may show a retrying status while alternate routing comes online. We are continuing to monitor the situation and will provide updates.
Posted Jan 25, 2025 - 12:37 CST
This incident affected: ControlOne Routing Services (US-SouthEast (ATL) Region).